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 1. Introduction
The Computerized Assessment and Referral System (CARS) is a computer-guided interview for
comprehensive mental health and psychosocial assessment. CARS is the result of a
collaboration between the Division on Addiction and the Foundation for Advancing Alcohol
Responsibility (FAAR).
CARS has three main components:
1. The assessment, which consists of modules administered for each psychiatric disorder
or psychosocial domain.
2. The report generator, which provides personalized information about mental health
disorders for which a client qualifies or is at risk, condensed into a reader-friendly format.
3. The referral generator, which compiles resources dependent on the client’s identified
disorders, problems, and location.
Note: Users must enter referral information to use this feature.

 Why CARS is the Right Choice
●
●
●
●

CARS is easy to use. Both clinicians and non-clinicians can use CARS to administer
assessments with minimal time and effort.
CARS provides immediate personalized output to facilitate effective treatment planning
for individual clients.
CARS improves intake and data collection processes for program staff, making it easier
and more efficient to collect, maintain, and share information about clients.
CARS improves assessment accuracy. CARS adapts questions from the World Mental
Health Composite International Diagnostic Interview (WMH-CIDI), one of the most
comprehensive and thorough instruments available for diagnosing psychiatric disorders.

 Assessment Options
CARS assessments are administered by a user, a staff member who uses the tool to interview a
client. The user reads questions to the client, and enters the client’s responses to the questions.
CARS offers five assessment options. All options generate personalized diagnostic reports:
1. CARS: (also referred to as “Full CARS”) This option includes a comprehensive mental
health screener that evaluates for 20 mental disorders and related problems, followed by
in-depth modules that enable more thorough assessment and evaluation when
necessary. CARS also includes a module assessing DUI and factors related to DUI
recidivism, a module assessing suicidality, and a screener for personality disorders. Staff
can choose which modules to enable, and whether each module conducts a
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2.

3.

4.
5.

past-12-month or full lifetime evaluation. CARS is administered by a user to a client, and
takes between 25 minutes and three hours to administer, depending on client responses
and which modules are enabled.
CARS Screener: This option includes the same comprehensive mental health screener
as the CARS option, but excludes in-depth modules. The CARS Screener enables staff
to screen clients for potential disorders and identify mental health areas that warrant
additional attention. The CARS Screener is administered by a user to a client, and takes
between 25 and 50 minutes depending on client responses.
Self-Administered CARS Screener: This option contains identical content to the CARS
Screener, but has been modified for client self-administration. The Self-Administered
CARS Screener takes between 25 and 50 minutes for clients to complete on their own.
Spanish CARS Screener: This option is a direct Spanish translation of the CARS
Screener option.
Spanish Self-Administered CARS Screener: This option is a direct Spanish translation
of the Self-Administered CARS Screener option.

 Progressing Through the Assessment
CARS: Full CARS sessions begin with the CARS Screener. After the CARS Screener, the client
may enter one or more of the 16 in-depth modules that further assess mental health and
substance use:
1. Alcohol Use Disorder
8. Intermittent Explosive Disorder
2. Attention Deficit Hyperactivity
9. Mania
Disorder
10. Obsessive-Compulsive Disorder
3. Conduct Disorder
11. Panic Disorder
4. Driving Under the Influence (DUI)
12. Personality Disorders
behavior
13. Post-Traumatic Stress Disorder
5. Depression
14. Social Anxiety Disorder
6. Gambling Disorder
15. Substance Use
7. Generalized Anxiety Disorder
16. Suicidality
CARS directs clients into in-depth modules only if they report symptoms for a certain disorder in
the CARS Screener (i.e., if they qualify for an in-depth module). For example, if (1) a client’s
answers to the CARS Screener indicate that they experienced symptoms of Alcohol Use
Disorder and (2) the Alcohol Use Disorder module has been enabled for the current user, CARS
will direct the client into the Alcohol Use Disorder in-depth module following the CARS
Screener. See Adding and Modifying Users for information on enabling modules.
If a client qualifies for an in-depth module that is not enabled for the current user, CARS will not
enter that module. However, the final diagnostic report will note that the client qualified for the
in-depth module and would have entered the module had it been enabled.
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Most in-depth modules offer a past-12-month or lifetime assessment timeframe. The user must
select one of these timeframes for each enabled in-depth module. In most cases, the
past-12-month timeframe of an in-depth module assesses for symptoms of a disorder exhibited
only within the most recent 12 months, and produces past-12-month diagnoses. The lifetime
timeframe of an in-depth module assesses for symptoms of a disorder exhibited in the client’s
entire lifetime (including within the most recent 12 months), and can produce both lifetime and
past-12-month diagnoses. See Adding and Modifying Users for information on changing module
timeframes.
Note: If a client reports in the CARS Screener that they experienced symptoms for a disorder in
their lifetime but NOT within the past 12 months, the client may not enter the corresponding
in-depth module if the in-depth module is set to the past-12-month timeframe. This is because
the past-12-month timeframe assesses only for symptoms experienced in the previous 12
months. If the lifetime timeframe of the in-depth module is selected, the client will screen into the
module if they report symptoms at any point in their lifetime, including the previous 12 months.
Within each module, questions are displayed based on answers to previous questions. For
example, if a client endorses very few symptoms in the Generalized Anxiety Disorder in-depth
module, they will complete the module quickly. However, if a client endorses many initial
symptoms, more questions will be asked about the onset, progression, and symptom patterns
experienced. To save time, CARS asks fewer questions if the client has a low likelihood of
qualifying for a condition.
CARS sessions end with the Interviewer Observation module. See Ending a Session for more
information on the Interviewer Observation module.
CARS Screener and Self-Administered CARS Screener (English and Spanish): Both the
CARS Screener and the Self-Administered CARS Screener include the CARS Screener without
additional in-depth modules. When using these options, the user will not continue into any
in-depth modules after the CARS Screener.
The CARS Screener (English and Spanish) also includes an Interviewer Observation module
following the client assessment (see Ending a Session). The Self-Administered CARS Screener
does not include the Interviewer Observation module.
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 2. Getting Started
 Choosing a Configuration
CARS users may choose from two different CARS configurations, a single-computer
configuration (the default option) or a network configuration using two or more computers.
Single-computer configuration (default)
● Who it is for: Smaller organizations/programs and individual users that will use CARS
on a single computer, or computers that are not connected to a shared network should
choose this option.
Note: In a single-computer configuration, users cannot access user accounts, client data
or reports stored on other computers.
● What it entails: Downloading and running the CARS executable file on each computer
used to administer CARS.
● Steps before installation: None. Download the tool and follow the installation guide.
Network configuration
● Who it is for: Large organizations/programs that will use CARS on more than one
computer should consider this option.
● What it entails: Installing the CARS program on a server that can be accessed from
multiple computers.
● Steps before installation: Select a computer to act as the main networked computer.
This computer must be turned on and running CARS at all times, and must be
accessible through the network by all other onsite computers running CARS.

 Installing CARS
Important: CARS-5 and later versions are not backward compatible with CARS 1.05 and
older versions. You will not be able to restore data from CARS 1.05 (or earlier) to
CARS-5. If you are updating to CARS-5 from CARS 1.05 (or earlier), generate and save all
reports you wish to keep before installing CARS-5.
To install the latest version of CARS:
1. If you have not done so, register for an account on the CARS website. After registering,
a notification email will be sent to the address provided when creating the account.
2. Log in to your website account.
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3. Go to the Download CARS page, select Access CARS for macOS, then select
Download CARS for macOS.
Note: You may be prompted with one of the following dialogue boxes. If this occurs,
select Download Anyway or Open. CARS is completely safe to download and use.
These messages appear because CARS is not from an identified developer.

4. Locate the CARS download file. Right click on the icon and select Open.
5. Right click on the CARS Installer icon and select Open.
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6. One of two security messages will appear. If the following window appears, select Open
and advance to step 7. If a different window appears, advance to step 6a.

a. If the following window appears, select OK.

b. Open macOS System Preferences, then select Security & Privacy.
c. Next to “CARS Installer was blocked from opening because it is not from an
identified developer”, select Open Anyway.
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d. The following security message will appear. Select Open.

7. The CARS Installer will begin preparing the installation. Once the installation is prepared,
select Next.
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8. If there is a previous installation of CARS on your computer, the following window will
appear. To replace the previous installation with the new installation (recommended),
select Yes, update the existing installation. If you wish to keep both installations,
select No, install into a different directory. If you choose No, you must install the new
installation in a different folder than your previous installation. Select Next.
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9. CARS will be installed in the /Applications folder by default. To save CARS in the default
folder, select Next. To save CARS to a different directory, select Browse…, then choose
the location to install CARS and select OK.

10. When the installer has completed, select Finish.
11. Locate the CARS Installer icon on the desktop, then right click the icon and select Eject
“CARS”.
12. If installing a network configuration, see Appendix A for how to complete installation.
13. To open CARS, open the folder where it is stored and double-click the icon.
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 The CARS Control Center
The CARS control center appears after opening CARS. All CARS functions are launched from
the control center.

There are five tabs in the control center toolbar:
● File: This tab contains options to start a CARS session (see Starting a Session) or exit.
● Administrator: This tab contains the administrator functions (see Administrator
Functions).
● Reports: This tab contains options for generating different reports (see Reports).
● Logout: Selecting this option logs the user out of the active account.
● Help: Selecting this option launches the User Manual from the desktop.
Note: This User Manual comes with your current version of CARS and is available
offline. You can also download the most recent version of the C
 ARS User Manual from
the CARS website.
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 Setting Up CARS
Important: If you are new to CARS or a returning user updating from CARS 1.05 or
earlier to CARS-5, you must complete CARS setup to use the tool.
If you are updating from CARS-5 or later and want to restore data from your previous
installation, do not complete CARS setup after installation. Instead see Restoring Data for
how to load your existing data into your new installation (if you have already completed CARS
setup, re-install the update).
CARS setup consists of site registration (for CARS to collect basic information about your
organization), validating your email address, setting the administrator password, and adding
users. You also have the option to add referral data.
Note: For single-computer configurations, setup must be completed for each computer running
CARS. For network configurations, setup only needs to be completed on the main networked
computer.
To set up CARS:
1. In the CARS control center, select Administrator > Site Registration.
2. Enter the default administrator credentials:
● username: admin
● password: carsadmin
3. Fill in each field in site registration as they are relevant to your site.
Note: If you cannot provide a valid zip code, enter “99999” in the zip code field.
4. Select Validate Email Address. An email containing a validation code will be sent to the
address entered in the Admin Email field.
Note: If you do not see the email in your inbox, check your spam folder or try a different
email address. If you are still not receiving an email, your home network may not be
allowing the validation email to send. Try connecting to a different network or using a
mobile hotspot, then send the validation code again.
5. Enter the validation code, then select Validate Email Address. A window will appear
confirming email validation. Select OK.
6. Select Register.
7. A new window will prompt you to add users, referral data, then restart CARS. Select OK.
8. Back in the CARS control center, select Administrator > Add/Modify User.
9. Under “Current Users”, “admin” is highlighted. Select Modify User.
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10. In the text field next to Password, replace “carsadmin” with our own new administrator
password. All CARS passwords must:
● be at least 6 characters and at most 20 characters long.
● contain at least one digit from 0 to 9.
● contain at lease one lowercase letter and one uppercase letter.
● contain at least one of the following symbols: ! @ # $ % ^ & * ( )
Note: Remember your administrator password. If you forget your administrator
password, see Password Recovery. Make sure your email address remains active for
password recovery.
11. Select Update User.
12. To create a new user account, select Add User.
Important: User accounts are different from the administrator account. User accounts are for
conducting assessments, so at least one user account is required to use CARS.
13. Enter a username and password for your first CARS user account. The password must
follow the same guidelines as the admin password, listed above. You also may set the
account’s modules at this time by selecting Set/Change User’s CARS Modules, or
choose modules later.
14. Select Add User. You will see your new user added to the “Current Users” list.
15. To add another user, modify an existing user, or delete a user, select the corresponding
button. When finished adding users, select Exit.
16. You will be prompted with the option to add referral data. To add referral data now,
select Add referral data and see Adding and Modifying Referrals. Otherwise, select
Finish Installation to restart the program.
Note: If you choose to add referrals at this time, restart CARS after you have finished.
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 CARS Updates
Important: CARS-5 and later versions are not backward compatible with CARS 1.05 and
older versions. You will not be able to restore data from CARS 1.05 (or earlier) to
CARS-5. If you are updating to CARS-5 from CARS 1.05 (or earlier), generate and save all
reports you wish to keep before installing CARS-5.
We encourage users to update when we release new versions of CARS. When updates are
available, the CARS development team will send an email to the address you provided when
registering on the CARS website. To update, see Installing CARS.
Each time you update, CARS replaces the version currently installed on your computer with the
latest version. CARS also creates a backup file of your data from your current installation.
Backups are stored in the active “User” folder on your computer. See Restoring Data for
information on restoring backup data.
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 3. Administrator Functions
The administrator is a special CARS account for administrative functions. These functions are:
● Site registration (see Setting Up CARS)
● Adding and modifying users
● Transferring data
● Backing up and restoring user data
● Creating referrals
There is one administrator per CARS installation (i.e., one administrator per computer in a
single-computer configuration, or one administrator for all computers in a network configuration).
When attempting to use administrator functions, you will be directed to log in as administrator.
Note: In a network configuration, administrator functions should be accessed from the main
networked computer.
Important: The administrator cannot conduct assessments or be assigned modules. Sign into
a different user account to administer a CARS session.

 Adding and Modifying Users
The administrator should create user accounts for each staff member using CARS, and select
which in-depth modules and timeframes to include in CARS assessments for each user
account.
Note: Unless your site has a reason for doing otherwise, we recommend enabling the same
modules in all user accounts to understand of the prevalence of disorders in your local
population. Enabling an in-depth module does not mean that all clients will enter that module.
Clients will only enter the module if they screen positive for the disorder in the CARS Screener.
To add a new user account:
1. In the CARS control center, select Administrator > Add/Modify User.
2. If you are not already logged in as the administrator, enter the administrator username
and password.
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3. Select Add User.

4. Enter a username and password for the new user, then select Add User.

5. Restart CARS.
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After adding users, the CARS administrator can change the login credentials and enabled
modules of all user accounts.
To change the username and/or password for a user account:
1. In the CARS control center, select Administrator > Add/Modify User.
2. If you are not already logged in as the administrator, enter the administrator username
and password.
3. Select an existing user, then select Modify User.
4. Enter a new username and/or password in the corresponding text box.
Note: The administrator username is “admin” by default and cannot be changed.
5. Select Update User.
To change module access for a user account:
1. In the CARS control center, select Administrator > Add/Modify User.
2. If you are not already logged in as the administrator, enter the administrator username
and password.
3. Select an existing user, then select Modify User.
4. Select Set/Change User’s Current Modules.
5. Select the desired modules from the list, and either a 12-month or lifetime module
timeframe for each module. Scroll down to see all module options.
Note: The CARS Screener is preselected because it is required.
Note: Some modules only allow a lifetime timeframe. The Depression and Mania
modules must be enabled together.
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6. Select Update.
7. Select U
 pdate User.
The administrator can also view currently enabled modules for a user account. To view enabled
modules:
1. In the CARS control center, select Administrator > Add/Modify User.
2. If you are not already logged in as the administrator, enter the administrator username
and password.
3. Select an existing user, then select Modify User.
4. Select View Currently Selected CARS Modules.

 Backing Up Data
CARS saves responses to questions in a database on your computer. We encourage
administrators to back up their data regularly to ensure data is not lost when updating CARS.
Note: After you install a new version of CARS and replace your previous installation, CARS will
automatically back up data from your previous installation and place the file in your computer’s
“Documents” folder.
To back up your data:
1. In the CARS control center, select Administrator > Backup User Data.
2. If you are not already logged in as the administrator, enter the administrator username
and password.
3. Select Yes.
4. A notification will appear once the backup is complete.
Backup data files follow the format shown in the following example:
carsBackupData_20170111120825.cars
Each backup file is assigned a unique name with the date (e.g., “20170111” in the
previous example) and time (e.g., “120825” in the previous example) of backup. Backup
files are encrypted until restored in CARS.
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 Restoring Data
Important: CARS-5 and later versions are not backward compatible with CARS 1.05 and
older versions. You will not be able to restore data from CARS 1.05 (or earlier) to
CARS-5. If you are updating to CARS-5 from CARS 1.05 (or earlier), generate and save all
reports you wish to keep before installing CARS-5.
Restore data immediately after opening a new CARS installation. This data includes prior
registration, user, and session data.
To restore your data:
1. In the CARS control center, select Administrator > Restore User Data.
2. Select Yes.
3. You will see a directory listing of all of the files that contain the file extension “.cars”.
Choose the most recent backup file and select Open.
Note: If you have already inputted user data to CARS, you cannot restore previous
backup data. In this case, CARS will display the message “User Data exists”.

4. A notification will appear when backup data has been restored. Select OK.
5. Restart CARS.
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 Adding and Modifying Referrals
By default, the CARS referral database is empty. To generate referrals in CARS reports, the
administrator must add referrals to the database. CARS matches clients’ zip codes to referral
data and gives available treatment referrals within a 50-mile range. To add a referral location:
1. In the CARS control center, select Administrator > Add Referral Data.
2. If you are not already logged in as the administrator, enter the administrator username
and password.
3. Select Add New Referral.
4. Enter the information in the relevant fields, then select Add.
After adding referrals, the administrator can also look up and modify referrals. To look up and
modify a referral:
1. In the CARS control center, select Administrator > Add Referral Data.
2. If you are not already logged in as the administrator, enter the administrator username
and password.
3. Select LookUp/Modify Referral.
4. You can look up a referral by facility name, state, zip code, and telephone number.
5. To modify a referral, right click on the referral site you wish to edit and select
Display/Modify referral.

6. Input your changes.
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 Transferring Data
Through the CARS Data Partnership, the Division on Addiction hopes to collaborate with CARS
users to advance our understanding of mental health. CARS users have the opportunity at any
time to opt-in to the Data Partnership program.
This option provides a secure, de-identified way to send data to the Division on Addiction. Only
use this feature after entering a data sharing agreement with the Division. Otherwise, ignore this
option.
To transfer your data to the Division on Addiction:
1. In the CARS control center, select Administrator > Transfer CARS Tool Data.
2. Select Yes.
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 4. Conducting Assessments
After the CARS administrator completes site registration and adds at least one
(non-administrator) user account, CARS users are ready to administer assessments.
Note: Users are encouraged to practice administering CARS either by themselves or with a peer
to build familiarity with the tool. To differentiate between practice sessions and client sessions,
enter a test ID (e.g., Test-1, Test-2, Test-3) in the Client ID text field.

 Starting a Session
To begin a new session:
1. In the CARS control center, select File > New CARS Session.
2. If you are not already logged in as a user, enter a username and password.
Note: In order to start a new session, the administrator must be logged out. To log out of
the administrator account, select L
 ogout in the CARS control center.
3. Enter the client’s home zip code, then select OK. If the client cannot or does not wish to
provide a valid zip code, enter “99999”.
Note: The client zip code helps CARS decide the order of referral locations shown in the
client diagnostic report. Without a zip code, CARS will not be able to provide
geographically targeted referrals.
4. Select the appropriate assessment option and enter a Client ID. See Assessment
Options for more information.
5. Select Continue to start the assessment.
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A session begins when the CARS assessment window appears onscreen. The module
timeframe is indicated at the top of the window, and the current session ID is shown at the
bottom. The CARS assessment window contains the question display, the sidebar, and the
toolbar.

 Question Display
The question display is the main feature of the CARS assessment window. There are several
types of question displays throughout the interview, some with only one question and some with
multiple questions in a grid format.
All questions are labeled with a letter-number combination (e.g., AU24), followed by question
text. When administering CARS to a client, read the question text out loud and mark responses
accordingly. Advance to the next question by selecting Next.
Important: While you can view previous answers, CARS does not allow users to change
previous answers because of the complexity of the skip logic in the assessment.
Some questions include text in parentheses. This text can be repeated if necessary, but is not
required to be read.
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Some questions also include blue text above the question prompt. These are interviewer
instructions. Some interviewer instructions provide extra information to help proceed with the
interview, and should not be read to the client. Other interviewer instructions give extra prompts
to ask a client if they are having difficulty answering a question. Read these prompts aloud to
clients if necessary.
There are three answer types in the CARS assessment:
● Radio buttons: Round buttons that limit the user to one answer option for a question.
● Checkboxes: Square buttons that allow the user to select multiple answer options for a
question. Select all options the client endorses.
● Text boxes: Rectangles that require entering text or numbers as a response. Click inside
the box and enter text or a numeric value.
Some questions combine different answer types. The most common of these is a text box
combined with radio buttons. Answer all sections of these questions before proceeding.

Some question displays show multiple questions in a grid format. Treat each row as an
individual question. You must complete all questions within a grid to advance.
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Some grids display multipart questions. Answer these grids row-by-row from left to right. Some
columns are disabled initially, but may become active depending on answers in other columns.
All active questions must be answered to advance.

 Sidebar
The sidebar is located on the right side of the CARS assessment window and contains the
History, Notes, and Respondent Booklet tabs.
The History tab is the default tab displayed in the sidebar. It contains a log of all questions
previously answered in the current session. View an answer to a question by selecting a
question label or by hovering the cursor over a question label.
In the Notes tab, users can add notes about a particular question during the interview. Notes
might include information about a client’s response or behavior. Notes can be generated in a
report following a session.
Respondent Booklet (RB) tab displays graphics, lists and other aids to assist clients in
answering questions. This tab opens automatically when a question warrants additional
information. CARS users may also select this tab if prompted by interviewer instructions.

 Toolbar
The CARS assessment window also contains a toolbar with four tabs: File, Answer, View, and
Help.
The File tab contains two options: Lock and Exit.
Lock allows users to pause the assessment and prevent unauthorized access to client
information. Enter your username and password to return to the assessment.
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Exit closes the assessment. After selecting File > Exit, a message appears asking to save the
session. Saved sessions can be completed at a later time. To save the session, select Yes. If
you do not wish to save the session (e.g., you won’t be able to complete the session at a later
time), select No. See Continuing a Saved Session for more information.

The Answer tab contains additional answer options to specific interview questions. Select Don’t
Know if the client does not know an answer to a question. Select Refused if the client refuses
to answer a question. Both of these options have keyboard shortcuts as well. These answer
options should be used sparingly. When possible, use prompts to encourage a client to answer
the question to the best of their ability.
Note: S
 ome questions, including most text-response questions, do not accept “Don’t Know” or
“Refused” as a response.
To answer a question in a grid or multipart question with Don’t Know or Refused, select a row
or section by clicking it, then select Answer > Don’t Know or Answer > Refused, or use the
corresponding keyboard shortcut.
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If a question appears inside a grid, select the corresponding row in the grid before choosing
Don’t Know or Refused. If a question consists of multiple parts, select the target section before
choosing Don’t Know or Refused. Visual cues will appear to indicate that Don’t Know (yellow
highlight) or Refused (red highlight) has been selected.
The View tab allows the user to toggle between options in the sidebar (see Sidebar).
The Help tab launches the User Manual from the desktop.

 Ending a Session
CARS and CARS Screener (English and Spanish): After completing the interview, you will be
shown the following screen:

Select Next, dismiss the client, then select Next again to proceed to the Interviewer
Observation (IO) module. This brief module asks the user about the interview experience,
including client conduct and functioning. Responses and notes from this module can be
generated in an Observation Raw Data report.
Note: This information will not be shared with the client in their report.
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After completing the Interviewer Observation module, you have the option to generate a
diagnostic report. Select Yes to generate a report. Otherwise, select No. You will return to the
CARS control center after choosing either option.
Self-Administered CARS Screener (English and Spanish): After completing the
self-administered interview, the client will be instructed to tell a staff member. The client can also
generate a diagnostic report by selecting Next, then selecting Yes.
Important: After a session with the Self-Administered CARS Screener, a staff member must
restart CARS and log in to continue use. This security feature prevents clients from accessing
confidential information after completing their assessment.

 Continuing a Saved Session
To continue a saved session:
1. In the CARS control center, select File > Previous CARS Session.
2. Right click on the session you would like to continue, then select Continue CARS
Session.

3. The previous session will load the question it was on when saved.
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 5. Reports
CARS generates user-friendly individualized reports in PDF format based on client responses to
the assessment. Reports are designed to be shared with clients. When sharing a report with a
client, review the entire document with them, ensure they understand all parts, and leave time
for questions.
Important: CARS does not provide a final diagnostic determination. Further evaluation is
necessary to determine whether problems reported are sufficient to qualify as a disorder and
to determine the level of problem severity.

 Generating a Report
After completing an assessment, CARS gives an option to generate a diagnostic report.
Selecting Yes generates a report automatically.

Users can also generate reports from the Reports tab in the CARS control center:
● Generate Previous Diagnostic Report generates a diagnostic report from a previous
session. See Diagnostic Reports for more information on diagnostic reports.
● Generate Raw Data Report generates a list of all questions and responses from a
previous session.
● Generate Psychosocial Raw Data generates a list of questions and responses relevant
to psychosocial risk factors from a previous session.
● Generate Question Notes generates a document of interviewer notes from a previous
session. See Sidebar for more information about interviewer notes.
● Generate Observation Raw Data generates a list of questions and responses in the
Interviewer Observation module of a previous session.
● Generate Referral Database generates a list of all treatment referral locations stored in
the referral database.
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To generate a report from the control center:
1. Select Reports, then select the type of report you would like to generate
2. Double click on a previous session from the list, then select Print.

 Diagnostic Reports - CARS
Diagnostic reports for full CARS assessment consist of an Executive Summary, Detailed
Diagnostic Report, Risk Assessment, and a Referrals section.
The Executive Summary provides a brief synopsis of all information in the report. The mental
health profile table outlines the disorders for which the client met full criteria, met partial (i.e.,
subclinical) criteria, or screened positive but was not tested in an in-depth module. In the table,
“PY” stands for “Past Year” (client showed symptoms within the past 12 months), and “LT”
stands for “Lifetime” (client showed symptoms in their lifetime, but not within the past 12
months). If a client shows symptoms in the past 12 months, they will always receive a PY
diagnosis, regardless of module version.
Detailed Diagnostic Reports are generated for each disorder for which a client may qualify or be
at risk. Each report is composed of an explanation of the disorder and a detailed description of
the client’s reported symptoms, length, and severity.
Note: In CARS-5 Diagnostic Reports for the CARS Screener, and the in-depth modules Alcohol
Use Disorder, Attention Deficit Hyperactivity Disorder, Depression, Gambling Disorder,
Generalized Anxiety Disorder, Mania, Obsessive-Compulsive Disorder, Panic Disorder,
Post-Traumatic Stress Disorder, Social Anxiety Disorder, and Substance Use are based on
criteria from the DSM-5. Reports for the in-depth modules Conduct Disorder and Intermittent
Explosive Disorder are based on DSM-IV criteria. The DUI Behavior module, Suicidality module,
and Personality Disorder Screener module are not based on DSM criteria.
The Biopsychosocial Risk Assessment reports information about biological, psychological, and
social experiences that may be relevant to a client’s diagnosis.
The DUI Recidivism Risk report provides a brief summary of risky behaviors that a client may
have reported. A speedometer scale highlights the severity of the client’s risk of re-offending,
from no risk to very high risk.
Reports may also include a list of referrals for health services tailored for clients. Referrals are
sorted by zip code and contingent upon the amount of information provided about local services.
To include local referrals in reports, each site must add referral locations (see Adding and
Modifying Referrals).
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 Diagnostic Reports - CARS Screener
Diagnostic reports for all CARS Screener versions (including self-administered, and both
English and Spanish versions) consist of a Screening Case Summary, a Screening Report, a
Risk Report, and a Referrals Section.
The Screening Case Summary provides a brief synopsis of all information in the report. The
mental health screening table outlines the disorders for which the client met screening criteria
for symptoms in both their lifetime and within the past year.
The Screening Report contains descriptions of each disorder for which a client may qualify or be
at risk. Each report is composed of an explanation of the disorder and a detailed description of
the client’s reported symptoms, length, and severity.
The DUI Recidivism Risk report provides a brief summary of risky behaviors that a client may
have reported. A speedometer scale highlights the severity of the client’s risk of re-offending,
from no risk to very high risk.
Reports may also include a list of referrals for health services tailored for clients. Referrals are
sorted by zip code and contingent upon the amount of information provided about local services.
To include local referrals in reports, each site must add referral locations (see Adding and
Modifying Referrals).
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 6. Troubleshooting
 Password Recovery
To view the username and password for a user account that is not the administrator account,
log in to the administrator account to view all user passwords under Admin > Add/Modify
Users.
To recover the password for the administrator account:
1. Select Forgot Password in the login window.
2. Select Admin Password Recovery.
3. An email containing a code will be sent to the address provided in site registration. The
email may take up to five minutes to send. Enter the code in the box and select
Continue.
4. You will be shown the administrator password.
Note: The username for the administrator account is “admin” and cannot be changed.

 Reporting a Bug
Bugs are issues that cause CARS to operate incorrectly or produce incorrect output. If you
believe you’ve found a bug within the program, please visit the Help Center on the CARS
website to report it.

 Other Issues
If you encounter an issue while using CARS that is not a bug, and cannot find a solution in the
CARS User Manual, visit the Help Center on the CARS website.
If you are still unable to find a solution, send a description of your issue to
support@carstrainingcenter.org with as much of the following information as possible:
● Your computer operating system
● Which version of CARS you are running (e.g. CARS-5, CARS 1.05)
● Type of configuration (single-computer or network)
● A screenshot, if applicable
● A list of any other applications running on your computer at the time
● A description of any recent changes to your computer, if applicable
For feedback, suggestions, or other inquiries, contact info@carstrainingcenter.org.
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 Appendix A: Preparing a Network Configuration
Once you have installed CARS on all desired computers, complete the following steps on each
of the computers that is not the main networked computer. These steps connect other
computers to the main networked computer:
1. Open the Finder menu and select the Applications tab.
2. Right click on the CARS application and select Show Package Contents.

3. Open the Contents folder.
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4. Open the Resources folder.

5. Open the app folder.
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6. Open the bin folder.

7. In the bin folder, find the cars folder. Open this folder.
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8. In the cars folder, find the file cars.properties. Open this file in a text editor. The file
should look like the image below.
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9. In the cars.properties file, remove the three “#” symbols from the “network configuration
URL” section, and place them in the “standalone configuration URL” section, so that the
file matches the image below.

10. Still in the cars.properties file, replace the IP address highlighted in the image below
with the the IP address that is linked to the main networked computer. Replace only the
numbers that are highlighted.

11. Save the cars.properties file, then close the file.
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